[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Why doesn't "users" have a "Reply-To" header back to the list?

From: David Budworth <david_at_nustiu.net>
Date: 2004-08-26 02:24:03 CEST

I think the reason for this is most likely due to those highly annoying
vacation auto-responders.

They generally (if not always) send a message back to whatever is in
the Reply To header.

The way it's set up now, the vacation message will only go to the
sender of the message and NOT the entire mailing list.

It's kind of annoying when you forget to 'reply all', but no where near
as bad as getting a ton of vacation messages every time someone sends a
message to the list. Not to mention that the list server may go in to
an infinite mail loop with a badly behaved / formed auto-responders.

On Aug 25, 2004, at 4:54 PM, Henderson, Michael D wrote:

> There was a thread around 5/27 "[OT] svn-user Reply To Header was Re:
> repositories and backups..." but nothing conclusive. I think that John
> Peacock summed it up with
>
>> Patrick Burleson wrote:
>>> Was this a decision made early on? Can it be changed? It seems to me
>>> that most mailing lists have it setup that hitting reply composes a
>>> reply back to the list.
>
>> That's not my experience. See also:
>
>> http://cr.yp.to/proto/replyto.html
>> http://www.unicom.com/pw/reply-to-harmful.html
>
>> NOTE: for this message I hit ReplyAll then deleted your (Patrick)
>> e-mail
>> address. Works fine. Some people who find that the dupe messages
>> bother them
>> overly much run software to either: 1) eliminate dupes based on
>> message-id, or
>> 2) bounce messages which reference both their own address and an
>> address of a
>> list they are a member of.
>
> -----Original Message-----
> From: Peter Valdemar Mørch [mailto:swp5jhu02@sneakemail.com]
> Sent: Wednesday, August 25, 2004 5:41 PM
> To: users@subversion.tigris.org
> Subject: Why doesn't "users" have a "Reply-To" header back to the list?
>
>
> Hi,
>
> I was just curious what the reason is. There was an old thread,
>
> "users" list is removing "Reply-To" header
>
> But when I try to go back to Karl's original posting, I get a "Fatal
> servlet error"
>
> So what is the rationale behind why postings to the list don't have a
> Reply-To: users@subversion.tigris.org
> header line? It seems to be on purpose... I almost always am just about
> to reply to somebody off-list...
>
> Peter
> --
> Peter Valdemar Mørch
> http://www.morch.com
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: users-help@subversion.tigris.org
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: users-help@subversion.tigris.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Aug 26 03:00:52 2004

This is an archived mail posted to the Subversion Users mailing list.