[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: 500 Internal Server Error (Help Please!!!)

From: Fayun Luo <fayun_at_nymed.net>
Date: 2004-08-18 21:56:45 CEST

But I just installed all the rpm packages listed on the subversion
download site (including httpd-2.0.48). The installation completed with
no errors. The apache module should be fine.

Any other thoughts?

-----Original Message-----
From: Mikhail Sobolev [mailto:mss@mawhrin.net]
Sent: Wednesday, August 18, 2004 3:52 PM
To: users@subversion.tigris.org
Subject: Re: 500 Internal Server Error (Help Please!!!)

You might have updated your command line client, but did not update the
apache module. I had something similar, and after upgrade it worked
just fine.

> No entries are generated in the httpd log file.
You'd need to check error log. In certain cases, you might want to
increase the debug level in apache.

On Wed, Aug 18, 2004 at 03:44:57PM -0400, Fayun Luo wrote:
> My svn works fine if I use absolute path, for example:
> [fayun_at_localhost svn]$ svn list file:///usr/local/svnrep/MantisIQ 
> But if I use http URL link, I got errors like:
> [fayun_at_localhost svn]$ svn list http://localhost/svnrep/MantisIQ 
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Aug 18 21:57:03 2004

This is an archived mail posted to the Subversion Users mailing list.