[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Clueless user fails while trying to copy mixed-revision working copy

From: Jason Topaz <topaz_at_panix.com>
Date: 2004-08-10 08:15:09 CEST

On Tue, 2004-08-10 at 05:00, Ben Collins-Sussman wrote:
> On Mon, 2004-08-09 at 13:46, Ben Collins-Sussman wrote:
> > On Fri, 2004-08-06 at 12:35, Jason Topaz wrote:
> > > I'm almost sure it's just my own lousy understanding of the command, but
> > > I am having some difficulty when using "svn copy" on a mixed-revision
> > > working copy. Can somebody show me what I'm doing wrong, or another way
> > > to tag a set of mixed-revision files?
> >
> > Holy unexplained behavior, Batman! I wonder if the repository is
> > somehow being too restrictive in its out-of-dateness checks during
> > commits.
> >
> > I was able to reproduce, and just filed issue 1994. Let's see what
> > happens from here. Thanks for the report!
>
> ...and fixed in /trunk, r10528. We'll see if it can get into 1.1rc2.
>

You guys are heroes. Thanks to you and cmpilato for the quick fix (and
for making me feel less stupid than I did on Friday). I built svn off
of r10560 and all my problems went away. Thrilled to hear this has a
shot at making it in time for release 1.1, too.

Best,
Jason

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Aug 10 08:15:30 2004

This is an archived mail posted to the Subversion Users mailing list.