[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

subversion 1.05 on Suse 9.1 and mod_dav_svn segfault

From: Mobeen Azhar <moby_at_mobsternet.com>
Date: 2004-06-12 05:23:26 CEST

The subject pretty much says it all. I can successfully make and
install subversion 1.05 on a SuSE 9.1 system with apache 2.0.49.
Everything seems to work ok. I can access the repositories locally
fine, I can access web sites on the machine hosted under apache fine.
However, whenever I try to use a client to connect to the machine
(tortoiseSVN from a Windows machine), apache records a child segfault
message in the apache error log and the client fails with an error to
the effect that the connection was terminated. This leads me to believe
that mod_dav_svn is segfaulting.

Has anyone else seen this? I am a relative newbie to Linux in general,
and SuSE in particular, so any and all pointers to help with this will
be much appreciated :)

Thanks in advance,

-- 
--Moby
They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety.  -- Benjamin Franklin
First they came for the Jews and I did not speak out because I was not a Jew.
Then they came for the Communists and I did not speak out because I was not a Communist.
Then they came for the trade unionists and I did not speak out because I was not a trade unionist.
Then they came for me and there was no one left to speak out for me.  --  Pastor Martin Niem÷ller 
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Sat Jun 12 05:24:41 2004

This is an archived mail posted to the Subversion Users mailing list.