[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Apache Setup

From: Brad Rhoads <brhoads_at_zethcon.com>
Date: 2004-06-10 20:13:11 CEST

 
I couldn't find an PRM for Apache 2.0.49 that would work. So I built it from
source and it even runs. But it didn't come with any of the modules. I
finally tracked down source for webdav, but that install gave me the error:

. . .
checking for dynamic Apache module support (via APXS)... found at
/usr/local/apa
che2/bin/apxs
configure: error: Your APXS installation is broken and cannot be used.
    Please see http://www.webdav.org/mod_dav/install.html#apxs for
    more information.

And that link just talks about a PHP FAQ that I can't find. . .

General question: What's your best advise on how I should proceed?

Specific questions:

1. Is my apache install messed up?

2. What/where is the best way/place to find module source?

3. Is it possible to use RPMs with my new apache setup?
        3.1 Is there a way to tell RPMs which directory to install to?
        3.2 Should I reinstall apache to the directory the Apache RPM would
setup?

4. Does a good RPM for Apache 2.0.49 for Redhat 8 exist?

        
Thanks.

> -----Original Message-----
> From: Brad Rhoads [mailto:brhoads@zethcon.com]
> Sent: Tuesday, June 08, 2004 8:26 PM
> To: 'users@subversion.tigris.org'
> Subject: RE: Apache Setup
>
>
> > On Tue, 2004-06-08 at 16:15, Brad Rhoads wrote:
> > > I'm trying to run the binary installed version (2.040)
> >
> > Bzzzzt, that explains it. You need apache 2.0.48,
> preferably 2.0.49.
> > Thanks for playing!
> >
>
> Anyone know where I can find either of these RPMs for Redhat 8?
>
> I found it at freshrms.net, but it doesn't work. I get:
>
> [root@linux1 brad]# rpm -i apt-0.5.5cnc6-fr0.rh80.1.i386.rpm
> error: apt-0.5.5cnc6-fr0.rh80.1.i386.rpm: V3 DSA signature:
> BAD, key ID e42d547b
> error: apt-0.5.5cnc6-fr0.rh80.1.i386.rpm cannot be installed
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Jun 10 20:14:48 2004

This is an archived mail posted to the Subversion Users mailing list.