[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

problem configuring subversion (berkeley db)

From: Thomas Braun <braun-thomas_at_gmx.de>
Date: 2004-02-25 21:35:27 CET

Hi,

i'm hardly trying to install subversion (with server)...

as described in the svn-book i installed berkeley-db (4.2) before
configuring subversion.
well, it seems as if the configure script can't find my berkeley db
installation...

doing a "./configure --with-berkeley-db=/usr/local/BerkeleyDB.4.2" just
ends up with the following:

"configure: WARNING: we have configured for a client-only build
The Subversion filesystem library, part of the server, requires
Berkeley DB version 4.0.14 or newer, which you don't seem to have
installed and linked to APR-UTIL. We have created makefiles which
will build the Subversion client code only, and skip the server. You
can find latest version of Berkeley DB at http://www.sleepycat.com/.
You can find the latest version of Berkeley DB here:
  http://www.sleepycat.com/download/index.shtml"

i attached my config.log. i hope anyone can help me...

thanks,
Thomas

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Feb 25 21:35:06 2004

This is an archived mail posted to the Subversion Users mailing list.