[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Hang on import with subversion 0.35.1

From: Craig L. Ching <cching_at_mqsoftware.com>
Date: 2004-01-09 19:36:25 CET

I'm running my repo on Fedora Core 1 which has berkeley db version 4.1.25. Server hardware specs are a single processor P3 450 MHz machine. The client is a Windows 2000 machine running the same version of subversion (0.35.1). I built apache 2.0.48 and subversion from source tarballs. When I import sources from the windows machine, the import hangs part way through. I've run the import a number of times and it isn't consistent where the hang occurs. If I take apache out of the picture, (importing from the local file system using file://), the import succeeds. I have had this client working with a subversion 0.35.1 repo on a RH9 server before, so I don't think it's the client. Where should I start tracking down the problem? Or has anyone else run into this? Appreciate any help!

Cheers,
Craig

--
Craig L. Ching
Chief Product Architect
IBM Certified Specialist, MQSeries
IBM Certified Developer, MQSeries
MQSoftware, Inc.
(952) 345-8720
www.mqsoftware.com 
 
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri Jan 9 19:37:21 2004

This is an archived mail posted to the Subversion Users mailing list.