[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Compiling 0.29 or 0.30 on Red Hat 9

From: Mark Derricutt <mark_at_talios.com>
Date: 2003-10-01 23:17:59 CEST

Hiya, just trying to compile svn 0.30 ( or 0.29 ) on my work RH9 machine
but get the following:

neon configured properly
checking for any extra libraries neon needs... -L/usr/local/lib -lz
-L/usr/kerberos/lib -lgssapi_krb5 -lkrb5 -lk5crypto -lcom_err -lxml2 -lz
-lpthread -lm
checking for static Apache module support... no
checking for Apache module support via DSO through APXS... found at
/usr/sbin/apxs
checking httpd version... configure: error: apache too old: mmn must be at
least 20020903

Do I need to some apache-cvs build or something?

Oddly, both versions configured compiled and installed fine for me on my
home Red Hat 9 machine.

Failing that - does anyone have precompiled RPMs available? ( prefereably
on an apt-rpm repository??? )

Mark

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Oct 1 23:20:35 2003

This is an archived mail posted to the Subversion Users mailing list.