[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Repository version problem

From: Ben Collins-Sussman <sussman_at_collab.net>
Date: 2003-09-09 19:39:50 CEST

Serge Ratke <serge.ratke@gmx.de> writes:

> Hello!
>
> Sorry if it was already been discussed.
>
> I get the following Message if i try to commit.
>
> svn: Unsupported repository version
> svn: Expected version '2' of repository; found version '1'
>
> I have just updated my Subversion to 0.29.

Read the CHANGES file for svn 0.28. And the users@ and dev@ and
announce@ mailing lists. And this file:

  http://svn.collab.net/repos/svn/trunk/notes/repos_upgrade_HOWTO

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Sep 9 19:41:48 2003

This is an archived mail posted to the Subversion Users mailing list.