[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Read-Only Icon Overlay not showing when status cache set to shell

From: Todd Nelson <toddyboy82577_at_gmail.com>
Date: Thu, 28 Jun 2012 09:36:43 -0700 (PDT)

I am currently running TortoiseSVN 1.7.7, Build 22907 - 64 Bit on a Windows 7
64-bit machine and have recently found that the read-only icon overlays are
not being displayed when the status cache is set to Shell. However, if I
change the status cache setting to Default, and refresh the Windows Explorer
window that contains my working copy, the files with the needs-lock property
set, will now show the appropriate icon overlays. If I change the status
cache back to Shell and refresh, the icons change back to the standard green
checkmark.

I also looked at my Registry settings to make sure they were all available,
and they were available, so there are no issues there.

-- 
View this message in context: http://old.nabble.com/Read-Only-Icon-Overlay-not-showing-when-status-cache-set-to-shell-tp34087242p34087242.html
Sent from the tortoisesvn - users mailing list archive at Nabble.com.
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2973752
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2012-06-28 18:37:15 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.