[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: tsvn 1.7.7 Show Log bugs

From: Konstantin Kolinko <knst.kolinko_at_gmail.com>
Date: Wed, 23 May 2012 04:04:26 +0400

2012/5/23 Konstantin Kolinko <knst.kolinko_at_gmail.com>:
> (...)
> 2. Even if I delete all svn temporary files from %TEMP%, the second
> scenario fails with that ".. exists and is not a directory" error.
>
> [[[
> ---------------------------
> TortoiseSVN
> ---------------------------
> 'C:\DOCUME~1\Username\LOCALS~1\Temp\svn-rev16293.svn002.tmp' exists and is not a

Just correcting a typo above: It was "*.svn000.tmp" the first time
when I run the command after clearing %TEMP%, but I forgot to copy the
text. The index was successfully incremented on reruns, so 002 above
is from the third run of the scenario, and the list of files below is
from the first one.

>  directory
> ---------------------------
> ОК
> ---------------------------
> ]]]
>
>
> This command creates the following three files in my %TEMP%, all of
> which are of 0 bytes at the time when the error message is shown.
> svn.svn000.tmp
> svn-rev16293.svn000.tmp
> svn-rev16294.svn000.tmp
>

Best regards,
Konstantin Kolinko

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2964416

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2012-05-23 02:04:30 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.