[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: compatibility TortoiseSVN vs. server

From: Simon Large <simon.tortoisesvn_at_gmail.com>
Date: Fri, 18 May 2012 13:44:51 +0100

On 18 May 2012 13:28, <Markus.Vasselai_at_eu.magna.com> wrote:
>
> Hello,
>
> I found sofar only a table where TortoiseSVN 1.6 was mentioned
> when listing the compatibility of TortoiseSVN client and the server
> software.
>
> Because I tried to update to 1.7 but then I got error messages
> when trying to connect to the server (e.g. when I  tried to open the
> Repo-Browser for example).

What were the error messages?

> Is there a recent table showing the compatibility also for the 1.7
> versions ?

http://tortoisesvn.net/tsvn_1.7_releasenotes.html#compatibility

> Needs the server also to be updated ?

No.

Simon

--
:       ___
:  oo  // \\      "De Chelonian Mobile"
: (_,\/ \_/ \     TortoiseSVN
:   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
:   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2961655
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2012-05-18 14:44:56 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.