[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: FYI: "svn import" works as expected

From: Lübbe Onken <luebbe.tortoisesvn_at_googlemail.com>
Date: Mon, 7 May 2012 08:58:51 +0200

2012/5/7 Lübbe TortoiseSVN <luebbe.tortoisesvn_at_googlemail.com>

> Hi John D.
> 2012/5/4 John Doe <csj1411_at_gmail.com>
>> Mark Phippard suggested I try "snv import" to rule out bug in SVN server,
>> so I did.
>> "svn import" works as expected. Post-commit hook is executed - I received
>> "Warning: post-commit hook failed (exit code 1) with no output." message.
>> So I guess this points to the problem in TortoiseSVN.
> No, this doesn't point to a problem in TortoiseSVN. TortoiseSVN just
> prints out the message from the svn libraries.
> Your problem is either in the post-commit hook, which fails (exit code 1)
> without a message or your problem is in the data you are trying to commit,
> which make the post commit hook fail.
Ah ok, it was a problem in the repository browser. Blame me for not reading
all threads before replying, blame you for starting three threads for one
issue ...

- Lübbe

Please help me get more space on Dropbox :)
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net  PGP Key ID 0x23F511AB
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2012-05-07 08:59:00 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.