[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: TortoiseSVN Client 1.7.6 ships with incompatible 1.6.5 command-line tools?

From: Hugo Lalumiere <HLalumiere_at_dynacom.com>
Date: Mon, 16 Apr 2012 12:01:15 -0400

Nevermind this last message, apparently the installation program is not intelligent enough to detect and remove stale old SVN client versions.

Hugo Lalumière
Dynacom Technologies inc.
Support Technique * Technical Support
Analyste Assurance Qualité * Quality Assurance Analyst

From: Hugo Lalumiere
Sent: April-16-12 11:50 AM
To: 'users_at_tortoisesvn.tigris.org'
Subject: TortoiseSVN Client 1.7.6 ships with incompatible 1.6.5 command-line tools?

As noted in the title, we upgraded our SVN server this weekend to 1.7.4, only to find out this morning there is no compatible up-to-date command-line tools included in Tortoise 1.7.6! This is a major problem, as we have multiple automated test and build machines that use numerous scripts that reference the command-line tools.

Please advise on a release timeline for the updated command-line tools.

Thank you,

Hugo Lalumière
Dynacom Technologies inc.
Support Technique * Technical Support
Analyste Assurance Qualité * Quality Assurance Analyst

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2948700

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2012-04-16 18:46:07 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.