[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: TortoiseSVN 1.7.6 & TestComplete 8.7

From: Harlan Ray Mosley <hmosley_at_e-mds.com>
Date: Wed, 4 Apr 2012 09:49:38 -0700 (PDT)

TestComplete support said we HAD to have MSSCCI compiant interface; we got TamTam 1.3.0 to try.

My Admin tells me that our version of Subversion is 1.6.6 on a Linux box, which was released Jan, 2010. Subversion is currently at 1.6.17. We are using an automated test tool (TestComplete 8.7) that requires a MSSCCI compliant interface to the repository. We obtained the MSSCCI compliant inteface (TamTam SVNSCC 1.3.0), but it requires the path to the Subversion command line interface client (svn.exe) on our Windows box.

Questions are:
1) Where can I get a CORRECT 1.6.6 svn.exe and associated executables?
2) Is it possible to use the subversion 1.6.17 version of svn.exe (and associated executables) on our windows system without upgrading the Linux box from 1.6.6 to 1.6.17?
2) What issues are faced in upgrading to from Subversion 1.6.6 to Subversion 1.6.17?

Thanks very much.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2944618

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2012-04-04 18:51:41 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.