[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problems with TortoiseSVN 1.7.x ( 1.7.6 ) and GSSAPI

From: Konstantin Kolinko <knst.kolinko_at_gmail.com>
Date: Tue, 13 Mar 2012 17:15:35 +0400

2012/3/13 Dariush Pietrzak <ml-tortoisek_at_kuszelas.eu>:
> After updating TortoiseSVN to 1.7.6, it asked to convert my working
> repositories to 1.7 format, which I did.

It is called "wc", "working copy". It is not a repository.

>  Now I can't access my svn, it says:
>  OPTIONS of 'https://svn.my/svn/tech': authorization failed:
>  Could not authenticate to server: GSSAPI authentication error:
> (https://svn.my/svn/tech)
>
> How can I convert my working repositories to old, working format?

There is no way to convert 1.7 working copy back to 1.6 format. That
is why the conversion to 1.7 format was explicit and required your
approval.

The only way is to install Tortoise 1.6.x and check out a new working
copy from your server.

> Is there any chance of GSSAPI/Kerberos authentication working again with
> newer TortoiseSVNs?

It is a different question. I'll let somebody else to answer this.

Thus far from your description it is not clear what the error actually is.
Have your searched the mailing list archives?

Best regards,
Konstantin Kolinko

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2934956

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2012-03-13 14:16:05 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.