[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: R: TSVN 1.7.x Repo-browser Hangs

From: Scott Geiger <geigers_at_binghamton.edu>
Date: Mon, 6 Feb 2012 13:25:52 -0500

On Mon, Jan 30, 2012 at 10:27 AM, Scott Geiger <geigers_at_binghamton.edu>wrote:

>
> On Wed, Jan 25, 2012 at 3:20 PM, Scott Geiger <geigers_at_binghamton.edu>wrote:
>
>>
>> On Wed, Jan 25, 2012 at 3:12 PM, Stefan K√ľng <tortoisesvn_at_gmail.com>wrote:
>>
>>>
>>> I made another change that could help.
>>> Can you try again the current nightly build?
>>>
>>> Stefan
>>>
>>>
>> Will do - I will do so ASAP and let you know - thanks.
>>
>> Scott
>>
>
> Stefan, gave the nightly a try (TortoiseSVN 1.7.4, Build 22491 - 32 Bit
> -dev, 2012/01/25 20:34:27) still no luck; repo-browser still hangs.
>
> Scott
>

I ran another test, I set up a different SVN server and could not replicate
the hang. I think that there may have been something specific to that
original SVN server.

I tried re-installing all of the server side applications on the original
server, checked and verified configuration and permissions, but still no
luck. I am going to have the server recreated and re-do the installation
steps. My thoughts at this point are something may have gotten corrupted
during the original setup of that server.

I post a followup here after I re-install and let you know. Thanks for
tweaking things in the nightlies.

Scott

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2918650

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2012-02-06 19:25:58 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.