[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Annoying behavior in repository browser when externals are not available

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Wed, 11 Jan 2012 18:57:53 +0100

On 11.01.2012 11:29, JWalker wrote:
> Hello,
>
> TSVN 1.7.3 on Win XP
>
> There is annoying behavior in the following situation.
>
> There is several branches in branches folder, that refer to externals
> on a server that is already not available. (These externals were moved
> to another server/repository and the newest branches refer to the new
> place.)
>
> When I open repository browser, TSVN asks for username/password of the
> old server. I press cancel but new dialog appears asking for them and
> this happens for each external reference, up to ten or more times.
>
> So, is it possible after first time pressing cancel TSVN do not ask
> for the same server/repo again?

Sorry, no.
Just fix the externals and the issue goes away.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2907973
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2012-01-11 18:58:02 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.