[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: Commit hangs at log message step.

From: <Gunter.Koenigsmann_at_semikron.com>
Date: Thu, 17 Nov 2011 14:05:05 +0100

Encountered the same problem on two computers running SolidWorks. An interesting fact is that if commiting works on these computers occasionally the svn:auto-props setting from the config file (tortoisesvn/settings/subversion/edit) are ignored.

Kind regards,

      Gunter.

IMPORTANT NOTICE - The contents of this email and attachments are confidential. If you are not the intended recipient you must not use, copy, distribute or rely on this email and should please return it immediately or notify us by telephone. While we take every reasonable precaution to screen out computer viruses from emails, attachments to this email may contain such viruses. We cannot accept liability for loss or damage resulting from such viruses. The integrity of email across the Internet cannot be guaranteed and SEMIKRON will not accept liability for any claims arising as a result of the use of this medium for transmissions by or to SEMIKRON.

______________________________________________________________________
This email has been scanned by the Symantec Email Security.cloud service.
______________________________________________________________________

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2879222

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-11-17 14:05:35 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.