[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: File and Directory Icons disappear in Repo Browser

From: Lübbe Onken <luebbe.tortoisesvn_at_googlemail.com>
Date: Fri, 19 Aug 2011 17:04:22 +0200

Todd,

so you obviously didn't try yet with the TortoiseSVN build that Stefan
recommends.

(hate myself for top-posting)...

2011/8/19 Todd Nelson <toddyboy82577_at_gmail.com>

> Stefan,
>
> I am using TortoiseSVN 1.6.99, Build 21846 - 32 Bit -dev, 2011/08/15
> 20:29:16
>
> On Aug 19, 9:46 am, Stefan Küng <tortoise..._at_gmail.com> wrote:
> > On 18.08.2011 22:59, Todd wrote:
> >
> > > Stefan,
> >
> > > I was still able to reproduce the issue with the last nightly build.
> > > I reproduced the issue while working directly on the XP box as well as
> > > using RDP.
> >
> > When did you download the nightly build? Is the msi file name
> > TortoiseSVN-1.6.99.21863-dev-x64-svn-1.7.0-dev.msi
> > ?
> > Notice the 21863 number. It has to be 21863 or higher.
> >
> > I've tried with two different XP VMs and it worked on both - the icons
> > are still shown properly.
> >
>

Cheers
- Lübbe

--
Please help me get more space on Dropbox :)
https://www.dropbox.com/referrals/NTIwMzcxNjI5
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net  PGP Key ID 0x23F511AB
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2825255
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-08-19 17:04:30 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.