[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 1.7.0 beta2, bug id value not showing in log dialog

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Sun, 07 Aug 2011 10:03:11 +0200

On 06.08.2011 20:15, tsvnuser_at_smeechan.co.uk wrote:
> Hi, I'm just testing out the 1.7 beta and trying it on converted working copies.
>
> One thing I've noticed is the bug id value is no longer displayed in the log dialog when looking at the history on a folder within the working copy.
>
> The Bud-ID columns is still present on the log dialog just the bugid value isn't filled in.
>
> The bug id is still shown in the log message itself and the URL to the bug tracker is still hyperlinked and working correctly.
>
> Attached tsvn17.png shows the log dialog after conversion. tsvn16.png show the earlier release showing the bug id as expected on another checkout of same files.
>
> Property settings on WC root directory:
>
> bugtraq:label
> Issue Number:
> bugtraq:url
> http://Jira:8080/browse/%BUGID%
> bugtraq:message
> Issue ID: %BUGID%
> bugtraq:number
> false
> bugtraq:warnifnoissue
> true
>
> I cant see any changes in the manual, these setting look valid, anything I need to change to get it working again?

Fixed in r21793.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2812260
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-08-07 10:49:21 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.