[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: nothing happens when clicking content menu commands

From: Simon Large <simon.tortoisesvn_at_gmail.com>
Date: Thu, 14 Apr 2011 17:19:09 +0100

On 14 April 2011 16:32, steven granese <websites_at_sgranese.com> wrote:
> I have Tortoise SVN 1.6.15 installed on a Windows 7 64 bit machine. It was working fine until yesterday. There are the two problems that I see:
>
> - When I right-click to open the context menu and click on SVN command (Checkout, Repo-browser, etc), nothing happens. No error message, no spinning-icon, nothing. As if I didn't click anything.
>
> - When I click START > ALL PROGRAMS > TORTOISE SVN > TortoiseSVN, I get a popup error message The ordinal 728 could not be located in the dynamic link library mfc90u.dll.
>
> The only change to my system that I did yesterday was to install Slik Subversion 1.6 in order to get the necessary 64 bit files to get Subclipse working on a 64 install of Eclipse. I have since uninstalled Silk Subversion, but I am still getting the same error.
>
> I have uninstalled, rebooted, reinstalled, rebooted. I have also installed the most recent version of Tortoise SVN. All with absolutely no luck. And I am installing the 64 bit version.

Try this thread.

http://groups.google.com/group/tortoisesvn/browse_thread/thread/58f8f4c67d4dff30?pli=1

Looks like SlikSVN make have left a different version of mfc90u.dll
lying around.

Simon

-- 
:       ___
:  oo  // \\      "De Chelonian Mobile"
: (_,\/ \_/ \     TortoiseSVN
:   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
:   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2719818
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-04-14 18:19:15 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.