[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Blame Window Always Empty

From: beef623 <biffbird_at_gmail.com>
Date: Wed, 16 Feb 2011 16:28:46 -0800 (PST)

Nothing else is running to be using it though. Even tried completely
removing the virus scanner.

On Feb 16, 2:53 am, Stefan Küng <tortoise..._at_gmail.com> wrote:
> On 15.02.2011 08:17, beef623 wrote:
>
> > I'm trying to use the blame feature, but when the blame window comes
> > up it's always empty. If I check "Use text viewer to view blames" I
> > get an error saying the file is in use by another process.
>
> > The temp files get created, they just aren't being opened correctly.
>
> Well, if the file is in use by another process, there just isn't a way
> to open it "correctly" as you say. The problem is the other process that
> opens a temp file which really isn't for that process at all.
> So configure your virus scanner to behave properly and not open and lock
> files it has no business messing around with.
>
> Stefan
>
> --
>         ___
>    oo  // \\      "De Chelonian Mobile"
>   (_,\/ \_/ \     TortoiseSVN
>     \ \_/_\_/>    The coolest Interface to (Sub)Version Control
>     /_/   \_\    http://tortoisesvn.net
>
> ------------------------------------------------------http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMess...
>
> To unsubscribe from this discussion, e-mail: [users-unsubscr..._at_tortoisesvn.tigris.org].

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2704899

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-02-17 01:28:57 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.