[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Missing Error Messages

From: Arthur Schwarz <aschwarz1309_at_att.net>
Date: Tue, 30 Nov 2010 15:42:01 -0800 (PST)

I have the same issues as Janus Weil <janus_at_gcc.gnu.org> in his message of 13
Mar 2010. I've got an error and I'd like to see the messaging. The diagnostic
output says that I can expand the error output by adding a '-q' option to the
'[tunnels]' section of the configuration file and that the configuration file is
constructed like an '*.ini' file - although I may have read this last bit from
other documentation. Where is the configuration file and what is it's name? I've
looked in '/Program Files' and '/Documents and
Settings/<me>/Applications/Subversion/config', and I've used the edit settings
option (right-click -> TortoiseSVN -> Settings -> Edit) which references the
config file and can't seem to find anything like a .ini file.The
/Applications/TortoiseSVN is likewise lacking.

I've looked at the patch (no reference to a configuration file) but would not
like to rebuild TortoiseSVN unless absolutely necessary because then I will have
a non-standard build which has no longevity.

I'll keep hunting but if you can spare the time to tell a newbie where the
configuration file is and maybe, where a reference to the file is located in the
documentation, this would be most, most helpful.

thanks
art

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2686825

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-12-01 02:38:35 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.