[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Loading and saving of svn:keywords is not working

From: Mark Ziegler <mark.ziegler_at_rakekniven.de>
Date: Fri, 17 Sep 2010 14:18:39 +0200

Hello.

Error message in english: Unknown of invalid format of property file

I have some more findings:
svnprops file which have been created with previous TortoiseSVN versions
are in binary format.
e.g. see attachment

Files created with latest release are in text format
e.g.
 Author Rev Date

Hope this helps.

Cheers,
Mark

P.S. Now I am subscribed.

Am 17.09.2010 11:37, schrieb Mark Ziegler:
> Hello,
>
> I have two issues here with TortoiseSVN
>
> 1. Saving of properties is not adding filename extension "svnprops"
> automatically
>
> List of filetypes is empty.
>
> See attachement: 2010-09-17-save-dialog.png
>
>
> 2. I saved properties and added fileextension myself.
>
> When loading this file I get an error.
>
> See attachment: 2010-09-17-import-error.png
>
> Loading of older svnprops-file is working. They have been created with
> various, previous versions.
>
> System info:
>
> TortoiseSVN 1.6.10, Build 19898 - 32 Bit , 2010/07/16 15:46:08
> Subversion 1.6.12,
> apr 1.3.8
> apr-utils 1.3.9
> neon 0.29.3
> OpenSSL 0.9.8o 01 Jun 2010
> zlib 1.2.3
>
> I am not subscribed to the list, please CC me.
>
> Thank you in advance.
>
> Cheers,
> Mark

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2661266

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].

Received on 2010-09-17 14:20:35 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.