[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

TSVN 1.6.9 Trying To Access Non-Existent DecodePointer Routine In Windows 2000

From: Geoff Field <geoff.field_at_gmail.com>
Date: Fri, 25 Jun 2010 09:24:47 +1000

I've just updated to TSVN 1.6.9 on my Windows XP and Windows 2000 machines
at work. (Yes, I know these are both old technologies. Tell that to our IT
department.) On the XP machine, the improvement is immediately noticeable.
On the Win2k machine, however, I'm getting multiple pop-ups telling me it's
trying to access a non-existent DecodePointer routine in Kernel32.dll. This
is both during the reboot and when I first click on the directories to view
them.

On researching, I've found this is because (obviously), TSVN is trying to do
a DLL routine access for a function that doesn't exist. The "helpful"
advice I've found is to upgrade to XP or better. I'd do that, but there are
too many things installed on the Win2k machine that I need for my daily
work, as well as the issue of finding budget for the upgrade.

In the meantime, I think I'll downgrade my Win2k TSVN installation to 1.6.8
if I can get the icons working there at all.

Regards,

Geoff

-- 
Geoff Field
Professional Geek, Amateur Stage-Levelling Gauge
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2625789
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-06-25 01:28:40 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.