[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Broken SNI support in current (1.6.8) TortoiseSVN Release?!

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Sat, 5 Jun 2010 10:08:25 +0200

On Sat, Jun 5, 2010 at 10:05, Stefan Küng <tortoisesvn_at_gmail.com> wrote:
> On 04.06.2010 20:44, Tobias Jamin wrote:
>>
>> Hi Jean-Marc,
>>
>> thanks for the nice idea but I have installed TortoiseSVN on a
>> TortoiseSVN-free computer.  but by the way on my notebook I have
>> recently updated my TortoiseSVN 1.6.6 installation to 1.6.8 and my
>> configuration stopped working. After uninstalling 1.6.8 and
>> reinstalling 1.6.6 it works again.
>>
>> Anyone any other tips? I think it is a bug in TortoiseSVN or probably
>> the used openssl library although the TortoiseSVN about dialog shows
>> the usage of the same openss version in TortoiseSVN 1.6.6 and 1.6.8.
>> So I am a little confused.
>
> according to this:
> http://en.wikipedia.org/wiki/Server_Name_Indication
> OpenSSL has this compiled in by default. So it should work just fine since
> TSVN builds OpenSSL with the default settings.
>

Just found this:
http://lists.manyfish.co.uk/pipermail/neon-commits/2010-May/000878.html

Seems it will be fixed once neon 0.29.4 is released.

Stefan

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2617091
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-06-05 10:08:58 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.