[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

TortoiseSVN 1.6.9 Cannot Be Installed Over Remote Desktop Connection

From: Fergus Hadley <fergus_at_piinternet.co.uk>
Date: Wed, 24 Mar 2010 04:05:15 -0700 (PDT)

I am trying to install TortoiseSVN on a W2K8 new server but am getting the error message that it cannot be installed by Remote Desktop.

I have instead installed 1.6.1 which worked fine.

This is a serious issue for me as I administrate my servers remotely, and do not have the option to do a local install.

Is there any solution to this?

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2464291

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-03-24 12:07:06 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.