[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 2 Folders in working copy (Branch) are not pointing to the Branch

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Thu, 04 Mar 2010 22:18:26 +0100

On 04.03.2010 05:11, Dave Schinkel wrote:
> I've been working on my branch locally. All the folders are pointing to the
> correct Url...that is the url to my branch on the server.
>
> However after checking in some changes to the repo for that branch (commit),
> I noticed that 2 folders did not make it.
>
> After looking at where they were pointed, for whatever reason, they were
> pointed still to my mainline trunk.
>
> I just need to get them repointed back to my branch again so that the next
> time I check in, it will now include those folders in the commit.
>
> So...should I be right-clicking on those 2 folders and do an Svn Switch and
> then paste in the Url to the branch?
>
> I just want to be sure on this before I do it and muck up something. You
> never know with Tortise and Subversion...I tend to want to be very careful
> when trying new commands or trying them out in unique (but probably common)
> situations that I've never had to deal with before.

Yes, a switch should do.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2455194
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-03-04 22:18:42 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.