[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Bug report

From: Brechbuehl Jachen <JBrechbuehl_at_hotela.ch>
Date: Mon, 15 Feb 2010 15:42:56 +0100

Hi,

I use the TortoiseProc application and I have a problem with "/command:copy" with the parameter "/logmsg" -> it does not use it and keep the log field blank (or use the log template if the property tsvn:logtemplate is defined).

My dos command : TortoiseProc.exe /command:copy /logmsg:"Version X.Y.Z" /path:"C:\Dev\ProjectX" /url:"file:///O:/RepositorySVN/projectX/tags/X.Y.Z"

I am using the lastest TortoiseSVN release version : TortoiseSVN 1.6.7, Build 18415 - 32 Bit , 2010/01/22 17:55:06
My OS: Windows XP SP2

Thank you for your job and have a nice day.

J. Brechbuehl
Switzerland

PS: the parameter "/logmsg" work fine with the /command:commit version.

**********************************************************************
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify
the system manager.
Please inform postmaster_at_hotela.ch - www.hotela.ch
**********************************************************************

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2447745

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-02-15 15:52:27 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.