[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TortoiseSVN uses englisch strings on Windows 7 even if a language pack is installed

From: VS2005User (at) googlemail (dot) com <VS2005User_at_googlemail.com>
Date: Wed, 12 Aug 2009 00:24:21 -0700 (PDT)

Hi Stefan

ok, may we have a new 1.6 nightly build?

Thanks for fixing this bug :)

On 11 Aug., 15:09, Stefan Küng <tortoise..._at_gmail.com> wrote:
> On 11.08.2009 12:18, ttofel wrote:
>
> > Well, for example I have the same issue with polish language pack and
> > I don't know what to do. I'm using the english Windows 7 RTM from MSDN
> > and have installed a new 1.6.4 TortoiseSVN and also a polish language
> > pack. When I'm choosing the language it translates me only the right
> > click menu. Rest of the TortoiseSVN is in english. Well I'll try to
> > reinstall it. Oh, i forgot - i'm using the x64 version.
>
> Fixed in r16891.
>
> Stefan
>
> --
>         ___
>    oo  // \\      "De Chelonian Mobile"
>   (_,\/ \_/ \     TortoiseSVN
>     \ \_/_\_/>    The coolest Interface to (Sub)Version Control
>     /_/   \_\    http://tortoisesvn.net
>
> ------------------------------------------------------http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMess...
>
> To unsubscribe from this discussion, e-mail: [users-unsubscr..._at_tortoisesvn.tigris.org].

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2382817

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-08-12 09:25:26 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.