[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Need V1.5.latest

From: Andy Levy <andy.levy_at_gmail.com>
Date: Tue, 2 Jun 2009 10:35:19 -0400

On Tue, Jun 2, 2009 at 09:56, Dick Timberlake <richard.timberlake_at_hp.com> wrote:
> Due to the SVN V1.6 memory problem with large commits, I've had to revert to V1.5 of the SVN command-line client. I also need TortoiseSVN 1.5.latest to ensure that I don't convert my working copies to 1.6 format.
>
> Where can I get the installer for the newest version of TortoiseSVN 1.5? I've searched everywhere I could think of, and I've come up empty.

http://tortoisesvn.net/downloads

Scroll down till you see "Older Releases"

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2358799

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-06-02 16:36:03 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.