[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Display list of updates

From: Bob Archer <Bob.Archer_at_infor.com>
Date: Fri, 1 May 2009 11:22:04 -0400

> I had wanted to do this to and come to the same conclusion. In the end,
> we just have to require people to install/upgrade both clients at the same
> time.

It's really an issue only when you are moving from 1.x to 1.y. For example, all 1.6.x clients use the same working copy. So, if you upgrade from 1.6.1 to 1.6.2 of TSVN... you can still use 1.6.0 or 1.6.1 of svn CLI without conflicts. Since major version updates are pretty far apart (I think 1.5.x to 1.6.0 was a year or so)... I don't think it is too much problem.

BOb

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2015823

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-05-01 17:26:40 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.