[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

"the directory name is invalid"

From: <postmaster_at_tigris.org>
Date: Sun, 7 Dec 2008 15:09:18 -0800 (PST)

I've got problem with running diff/udiff/blame/whatever is left on windows xp 32-bit. I istalled tortoisesvn on one machine and haveon problem. So I onstalled on the second one - well, suprrise. Every time I try to start any external tortoisesvn binary (i.e. from tortoisesvn package, but external exe to call from context menu) I get error messages. For example starting blame from show log window returst "could not start external diff program! The directory name is invalid". Tortoisesvn settings are untouched - they are default ones, with no external exes defined. Running exes by hand, like '"\Program Files\TortoiseSVN\bin\TortoiseProc.exe" /command:blame /path:"D:\root\file.txt /startrev:1 /endrev:3764', works. Tortoisesvn release is the latest one for windows.

Any suggestions? What really happens when I choose blame from context menu? I'm happy to check every step one by one - but I don't know what these steps are at the moment.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=980945

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2008-12-08 09:59:00 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.