[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Using Tortoise to create repository - Could not open the requested SVN filesystem

From: Andy Levy <andy.levy_at_gmail.com>
Date: Tue, 14 Oct 2008 20:56:49 -0400

On Tue, Oct 14, 2008 at 20:43, croceldon <croceldon_at_gmail.com> wrote:
>
>> You have an older version of the Subversion libraries (Apache modules)
>> on your server, probably 1.3 or 1.2. Upgrade them.
>>
>
> How does one go about doing that? I just tried copying in the
> latest .so files into my modules directory, and now Apache won't
> start. It says that "Cannot load ......mod_dav_svn.so into server:
> the specified procedure could not be found."

You probably have Apache 2.0 and downloaded the modules for 2.2. They
aren't compatible.

If you aren't already experienced with Apache, save yourself a LOT of
trouble and download CollabNet Server 1.5 or VisualSVN Server instead
of fumbling around trying to upgrade the modules & getting lost as to
which version you need.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-10-15 03:07:47 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.