[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problem with Show Log

From: Marcela <mcoelha_at_gmail.com>
Date: Tue, 23 Sep 2008 10:38:53 -0700 (PDT)

On 23 set, 13:21, Stefan Küng <tortoise..._at_gmail.com> wrote:
> Marcela wrote:
> > Hi all,
>
> > I'm having a problem with TortoiseSVN client: If I select "show log"
> > from a local working copy appear this message "subversion/libsvn_repos/
> > log.c. But this just happen with two working copies with the others
> > works fine. Another thing is that with TortoiseSVN Client 1.4.8 those
> > working copies works!
> > Any ideas  what is it?
>
> That's definitely not the whole message you get. Please tell us the full
> error message you get.
>
> Stefan
>
> --
>        ___
>   oo  // \\      "De Chelonian Mobile"
>  (_,\/ \_/ \     TortoiseSVN
>    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
>    /_/   \_\    http://tortoisesvn.net
>
>  signature.asc
> < 1KViewDownload

Stefan,

Unfortunately I can't put a print screem here.
Only open Show log window and after a few seconds appear a window with
this message. I'm going to draw for you..

__________________________________________
| TortoiseSVN |
|------------------------------------------------------------------------|
| X subversion/libsvn_repos/log.c |
|
|
| [ OK ]
|
|------------------------------------------------------------------------|

Marcela

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-09-23 19:41:32 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.