[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problem occurs when export Compare revisions

From: Will O <doggy.huang_at_gmail.com>
Date: Thu, 11 Sep 2008 18:21:10 +0800

Hi Stefan,
Can you mail me the "TortoiseProc.exe" program? Let me try your version
out!

Note that remember rename the file extension name and mail to me. Thanks!

BR,
Will

2008/9/10 Stefan Ku"ng <tortoisesvn_at_gmail.com>

> Will O wrote:
> > Yes, I tried. It still don't working.
> >
> > Today, I tested more machines.
> >
> > There is a machine that has already installed TortoiseSVN 1.5.0.
> > <http://1.5.0.> I uninstall it and reinstall the
> > "TortoiseSVN-1.5.99.13886-dev-win32-svn-1.6.0-dev.msi" file. ==> Bad
> > Result.
> >
> > Today, I tried another machine that newly install the
> > "TortoiseSVN-1.5.99.13886-dev-win32-svn-1.6.0-dev.msi" file. ==> Bad
> > Result.
> >
> > It's become more and more strange. It looks like this
> > installer "TortoiseSVN-1.5.99.13886-dev-win32-svn-1.6.0-dev.msi" doesn't
> > apply r13831 & r13833.
> >
> > Can you tell me which exact "msi" installer do you use to install TSVN?
>
> Did you try my suggestion on starting TortoiseProc directly from a
> command line?
>
> I tried it with a vanilla XP running in a virtual machine (plain XP, no
> other applications installed, only all SP and windows updates).
> Installed TortoiseSVN-1.5.99.13886-dev-win32-svn-1.6.0-dev.msi from
> http://nightlybuilds.tortoisesvn.net/latest/win32/ (the one which is
> currently online).
> Then I used the test repo you sent me earlier.
>
> --> works without problems.
>
> Stefan
> --
> ___
> oo // \\ "De Chelonian Mobile"
> (_,\/ \_/ \ TortoiseSVN
> \ \_/_\_/> The coolest Interface to (Sub)Version Control
> /_/ \_\ http://tortoisesvn.net
>
>
Received on 2008-09-11 12:21:16 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.