[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Problems with showing log in 1.5 and downgrading to version 1.4

From: Pontus <pontusnyman_at_gmail.com>
Date: Mon, 8 Sep 2008 03:42:36 -0700 (PDT)

Hello,

we have recently had problems with Subversion/TortoiseSVN. I am not
sure that the problem is TortoiseSVN, but I will try here.

We are running the repository on a Ubuntu Server connecting it over
SSH. All clients are TortoiseSVN running on Windows XP. Until recently
we were using TortoiseSVN v1.4 but during the summer some of us
upgraded to TortoiseSVN 1.5.

Until now we haven't been able to get version 1.5 to work good enough.
Just checking out, update and commit works fine, but it is not
possible to show the log. If log caching is on it just says that
"there has been a problem connecting the server." If log caching is
off it says "Connection closed unexpectedly". I just tested the latest
version (1.5.3.13783) with the same result.

I read that there are known problems with svn+ssh so we decided to
downgrade to TortoiseSVN 1.4.8. Everything worked fine first, but
recently strange errors have occured.

Some persons who recently did this upgrading and downgrading have had
problems with commiting changes. We get error messages like:

"Error: Can't move '/media/repos/FW/db/transactions/1002-uv.txn/rev'
to '/media/repos/FW/db/revs/1/1003': Permission denied"

I don't know if the problems I describe here are related, if someone
can shed light on this problem I would be very thankful.

BR
Pontus

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-09-08 12:48:04 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.