[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Can't checkout http://svn.wp-plugins.org/akismet/trunk/

From: igitur <igitur_at_gmail.com>
Date: Tue, 15 Jul 2008 10:12:33 -0700 (PDT)

Can *anyone* reproduce this error or is it really just me?

On Jul 9, 11:23 pm, igitur <igi..._at_gmail.com> wrote:
> On Jul 8, 6:44 pm, Stefan Küng <tortoise..._at_gmail.com> wrote:
>
>
>
> > igitur wrote:
> > > On Jul 2, 7:38 pm, Stefan Küng <tortoise..._at_gmail.com> wrote:
> > >> igitur wrote:
> > >>> Hi,
> > >>> I installed the latest TortoiseSVN 1.5 release.
> > >>> I'm unable to checkouthttp://svn.wp-plugins.org/akismet/trunk/
> > >>> I get this error:
> > >>> PROPFIND of '/akismet/trunk': Could not parse response status line
> > >>> (http://svn.wp-plugins.org)
> > >>> I also tried this with the latest nightly build and got the same
> > >>> error.  It was working fine in TortoiseSVN 1.4.x.  I can successfully
> > >>> checkout the repo from the command line client.
> > >>> Did I do something stupid or what else is the problem?
> > >> I can checkout from that URL just fine.
> > >> Deactivate your virus scanner and firewall - "could not parse response
> > >> status line" usually means that some of those is interfering
> > >> ('sanitizing') with the network.
>
> > > I verified on two PC's that I can't checkout this URL with TSVN
> > > 1.5.x.  Then, when I rollback to TSVN 1.4.8, everything works fine.
>
> > > I agree with you that it could be a network problem, as I'm behind a
> > > corporate proxy which requires either BASIC or NTLM authentication.
> > > Unfortunately I can't just deactivate it, as you suggested.
>
> > NTLM authentication is deactivated for non-secure connections (i.e., it
> > only works for https connections).
>
> > That means you'd have to configure the proxy authentication in the
> > settings dialog manually.
>
> Of course my proxy authentication is set up correctly. Yes, I did
> enter my proxy username and password manually.  This is why it
> actually *works* in TSVN 1.4.8 . I still can't see a reason why it
> works in 1.4.8 but not in 1.5.x  . I follow exactly the same setup
> steps with both versions, confirmed on two PCs.
>
> regards,
> Francois
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscr..._at_tortoisesvn.tigris.org
> For additional commands, e-mail: users-h..._at_tortoisesvn.tigris.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-07-15 19:14:18 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.