[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Bug on version 1.5

From: Simon Large <simon.tortoisesvn_at_googlemail.com>
Date: Fri, 27 Jun 2008 23:26:42 +0100

2008/6/27 Oliver Nina <olivernina_at_gmail.com>:
> Hey guys,
>
> I am new on this but I just noticed a bug on version 1.5. I installed it on
> my windows machine Tortoise svn 1.5.0 the latest I suppose. So when I try to
> checkout it wouldn't do anything. I had to go back to 1.4.3 version which I
> had before. It gave me the popup that says that the connection is not secure
> and then asked me for my password twice. So that one works but not the
> latest version.

Using svn+ssh?

http://groups.google.com/group/tortoisesvn/browse_thread/thread/e2a3a2bf96e8a778

Simon

-- 
: ___
: oo // \\ "De Chelonian Mobile"
: (_,\/ \_/ \ TortoiseSVN
: \ \_/_\_/> The coolest Interface to (Sub)Version Control
: /_/ \_\ http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-06-28 00:26:52 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.