[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TortoiseSVN 1.5 and Windows 2000

From: Simon Large <simon.tortoisesvn_at_googlemail.com>
Date: Mon, 23 Jun 2008 10:27:02 +0100

2008/6/23 Martin K <mail_at_kortmann.de>:
>
> Hi,
>
> My primary development machine is a windows 2000 system and i have seen
> that the icons of the explorer menus are gone.

http://tortoisesvn.net/docs/release/TortoiseSVN_en/tsvn-dug.html#tsvn-dug-general-menu

Unfortunately these are no longer supported in Win2K due to the need
to support Vista which uses different methods.

> A second Problem is a wired error message when the repository is gone.
> I have a few repos on a memory Stick and wenn i remove the stick and
> try to view a revision Graph, then TortoisSVN pops up the message
> "'.' is not a working copy".

If you removed the stick then the repository *is* gone. But I guess
the error message makes no sense. I think that one comes directly from
the subversion library though. Try the command line client to see if
you get the same message and complain at users_at_subversion.

Simon

-- 
: ___
: oo // \\ "De Chelonian Mobile"
: (_,\/ \_/ \ TortoiseSVN
: \ \_/_\_/> The coolest Interface to (Sub)Version Control
: /_/ \_\ http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-06-23 11:27:17 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.