[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Difficulty updating from a repository

From: Arian Kulp <akulp_at_3leaf.com>
Date: Wed, 14 May 2008 11:05:51 -0700 (PDT)

I have been having trouble updating a certain repository on a company
server. When I initiate an update, files are downloaded properly for
some time, but then it errors out. I get anywhere from 20-30 files,
and from 100-300 MB of data. The error is always the same. I have
spoken to the SVN administrator who has tested downloading and
updating the repository on one of his machines and encountered no
errors. I have tried running a cleanup and have even deleted my local
copy to get a fresh copy and it did not fix the problem. Each time I
try again I get more files, so it is slowly making progress, but
clearly this shouldn't be happening!

The server is Windows Server 2003, the repository is 1.3GB. I have
tested this on Windows XP Tablet SP3 and Windows Vista SP1. Both
machines are running TortoiseSVN 1.4.8. This is an internet setup
(the administrator and his test machine are on one LAN, while I'm on a
different LAN connected via HTTP over the internet).

The error that I receive about half the time is:
Error: REPORT request failed on '/svn/MSL/!svn/vcc/default'
Error: REPORT of '/svn/MSL/!svn/vcc/default': Could not read response
body: An existing connection was forcibly closed by the remote host.
(http://svn.host.com)

I also get the error to be simply "200 OK" the other times.

Any help would be much appreciated. This is very frustrating!

Thanks!
-Arian

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-05-14 20:10:17 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.