[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Add files not working

From: altaNick <nick_at_altavente.com>
Date: Wed, 16 Apr 2008 01:25:48 -0700 (PDT)

Hey Stefan,

   Sure, I understand how it checks, but it's not working. They are
new files that i had only just added to the project yesterday, with no
Tortoise icons added to them. After performing a "clean up", then
committing again, the files still did not appear in the list of files
to update / add, but now they have icons. I am not satisfied that it
is working because I can clearly see in the SVC system online that the
files are not there, in fact, there is a whole folder of stuff that is
not there.

  Even if I right click the folder in question and attempt to add it,
it does not. How can i resolve this?

Nick.

On Apr 15, 9:02 pm, Stefan Küng <tortoise..._at_gmail.com> wrote:
> Nick wrote:
> > Hey there,
>
> > I have a folder checked into SVC and it was all working "great", since
> > I've installed the latest version 1.4.8 it will not detect new files
> > that are yet to be committed, it insists that everything has been
> > committed when I know for a fact that it hasn't.
>
> > How can I get round this?  Alternatively isn't there some kind of way
> > to get Tortoise to force a check on each file to give me the
> > confidence that everything is synchronised?
>
> http://tortoisesvn.net/node/308
>
> Stefan
>
> --
>         ___
>    oo  // \\      "De Chelonian Mobile"
>   (_,\/ \_/ \     TortoiseSVN
>     \ \_/_\_/>    The coolest Interface to (Sub)Version Control
>     /_/   \_\    http://tortoisesvn.net
>
>  signature.asc
> 1KDownload

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-04-16 10:35:05 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.