[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: TortoiseSVN with NTLM not working after reading FAQs (PROPFIND 401)

From: Andrew de Quincey <Andrew.deQuincey_at_sumerian.com>
Date: Thu, 14 Feb 2008 14:12:18 -0000

Hi, just as I sent this, I realised what is happening. We have a forest
trust issue that prevents kerberos auth from working to the machine I am
running the SVN server on, so it drops back to using NTLM
authentication.

Would my guess is that tortoise supports SSPI, but not NTLM auth be
correct?

This email has been sent from Sumerian Europe Ltd a company registered in Scotland number SC224403 and having its registered office at 19 Blythswood Square, Glasgow, G2 4BG. . The information in this email is confidential and may be legally privileged. It is intended solely for the addressee. Access to this email by anyone else is unauthorised. If you are not the intended recipient, any disclosure, copying, distribution or any action taken or omitted to be taken in reliance on it, is prohibited and may be unlawful. When addressed to our clients any opinions or advice contained in this email are subject to the terms and conditions expressed in any governing Sumerian Europe Ltd client agreement.

You can contact us on info_at_sumerian.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-02-14 15:12:31 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.