[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: possible problem with installer under Vista

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: 2007-12-30 20:14:40 CET

Andy Buonviri wrote:
> Hi,
>
> I just updated my Vista machine to 1.4.6. I encountered a problem during
> installation that I didn't have when I installed the previous two
> upgrades on Vista, nor with any upgrade on XP. I tried to check
> http://svn.haxx.se/tsvn to see if this had been reported but the site
> kept timing out and would not load.
>
> The installer reported that two processes were preventing me from
> installing - TSVNcache and explorer. I simply terminated TSVNcache,
> which I usually have to do before ejecting USB drives, so I don't think
> it's a big deal. But the explorer issue concerned me because I didn't
> have explorer open. When I terminated the process it blanked out my
> desktop and removed the start bar. I don't think you should have to do
> that ever in Windows. Maybe there's a new Vista change that is affecting
> your installer?

Just ignore the warning. Since the desktop itself is an explorer
process, you will almost always get that warning. So, just ignore it and
let the installer proceed. Just don't forget to restart after the
installation so that the desktop process gets properly restarted and can
load the updated dlls.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Sun Dec 30 20:15:05 2007

This is an archived mail posted to the TortoiseSVN Users mailing list.