[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Repo browser works with https, but not http

From: John Locke <mail_at_freelock.com>
Date: 2007-07-14 18:45:36 CEST

John Locke wrote:
> Thanks for your help... just realized I had dropped off the users list
> some time ago...
>
> Stefan Küng wrote:
>
>> Also try the Windows Subversion client - you can't really compare the
>> Linux client and the windows clients.
>> the commands you should use:
>> 'svn info http://url'
>> 'svn ls -v http://url'
>>
>
>
Okay... with the Windows SVN client, svn info works fine, but svn ls -v
gets this:

> C:\Documents and Settings\plyuser>svn ls -v http://server.dev/svn/clients
> svn: REPORT request failed on 'http://server.dev/svn/clients'
> svn: REPORT of 'http://server.dev/svn/clients': 403 Forbidden
> (http://server.dev)

Will take this to the Subversion list/IRC... it's looking like a rogue
mod_rewrite rule on the server--found this error in the Apache log:

[Fri Jul 13 21:13:31 2007] [error] [client 192.168.123.113] client
denied by server configuration: proxy:http://server.dev/svn/clients

Thanks!

-- 
John Locke
"Open Source Solutions for Small Business Problems"
published by Charles River Media, June 2004
http://www.freelock.com
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Sat Jul 14 18:45:37 2007

This is an archived mail posted to the TortoiseSVN Users mailing list.