[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TSVNCache has encounterd a problem.

From: VenkatNag <venkat.nag_at_vwebsol.com>
Date: 2007-06-06 06:15:58 CEST

Hi Tobias,

I already tried the suggestion which u have mentioned (i.e. delete the
contents of the %appdata%\TSVNCache directory and reboot), but that
dosent solve the issue.
I have zipped the content of %appdata%\TSVNCache directory and attached.
Please check that out and let me know is any other information is
required..

Thanks & Regards
VenkatNag

Tobias Schäfer wrote:

>On Tuesday 29 May 2007 09:36, VenkatNag wrote:
>
>
>> From past couple of days i am facing a problem when my explorer gets
>>refreshed, along with that the icons are not being displayed in the
>>explorer. I tried all the possible steps like reinstalling TSVN with
>>latest version (after removing the complete tortoise svn from the
>>system), but it did not work out.
>>
>>
>
>I've looked at your crashreport. The system is running out of memory. This
>is due to a corrupt cache-file which makes TSVNCache allocate too much
>memory. Please zip the contents of the %appdata%\TSVNCache directory and
>send it to me per private mail. I'll have a look, if the bug can be fixed.
>
>As Ivan already mentioned, delete the contents of the %appdata%\TSVNCache
>directory and reboot. This should solve your problem.
>
>Tobias
>
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org

Received on Wed Jun 6 07:23:26 2007

This is an archived mail posted to the TortoiseSVN Users mailing list.