[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

possible bug (icon overlays)

From: Merijn van den Kroonenberg <merijn.van.den.kroonenberg_at_philips.com>
Date: 2006-11-28 16:16:27 CET

> From: Norbert Unterberg <nunterberg <at> gmail.com>
> Subject: Re: possible bug
> Date: 2006-11-17 22:51:22 GMT (1 week, 3 days, 15 hours and 41 minutes
ago)
> 2006/11/17, Martin Bell <MartinGBell <at> ntlworld.com>:
>
> > I've noticed since upgrading to version 1.4.0 from 1.3.latest, the
icons in
> > explorer have periodically become desynchronised from the file's
status in
> > svn.
>
> Run an TortoiseSVN --> Cleanup command on your working copy.
> Subversion changed the WC format, and when using CLeanup the WC is
> upgraded to the new format.
>
> Norbert
>

I have the same problem with the icon overlays. Cleanup works only for a
short time. After committing the problem re-appears. Sometimes the cleanup
doesn't work at all.

At the moment I am working with overlays in shell mode, this is more
reliable but also very slow on each directory change.

Using: latest tortoise release (1.4.1) on windows XP (service pack 2).

I am not subscribed to this mailinglist so I would appreciate getting a
(B)CC of any replies.

With kind regards,
 
Merijn van den Kroonenberg

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Tue Nov 28 16:25:46 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.