[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Bug / Error Installing Tortoise SVN 1.3.5.6804

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: 2006-06-26 18:45:42 CEST

Paul Grant wrote:
>
> This occured when trying to update SVN for the second time.
>
> The first installation went fine, restarted the computer and the SVN
> isnt in my context menus and I have no SVN Icons in my versioned
> folders. Tried installing SVN again and this happened....

First, please don't post mails with bmp attachments. You mail is over
one meg in size, a jpg or png image would be around 20kByte.

Also, the screenshot doesn't really help.
Please run the installer like this:
msiexec /i TortoiseSVN-...msi /log c:\tsvninstall.log
(please use the full pathname to the TSVN msi file after the /i param)

Then try the installation again. After you're done, the log file will
contain the information about what exactly failed during the installation.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Mon Jun 26 18:45:55 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.