[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Invalid Argument Error

From: <Craig.Schroeder_at_thomson.com>
Date: 2006-03-30 17:54:37 CEST

> Craig.Schroeder@thomson.com wrote:
> > I have reproduced this bug/error in a test repository as well as a
> > live repo. TSVN 1.3.2, Build 5840
> >
> > 1. Open a repository containing a root level directory and at least
> > two subdirectories in the repo-browser 2. Click the plus icon to
> > expand the root level directory 3. Click the plus icon to
> expand the
> > first level directory 4. Click the plus icon to expand the second
> > level directory 5. Press F5 or Ctrl-F5 to refresh 6. Note "Invalid
> > Argument" error
> >
> > I realize this scenario is a little convoluted since it only occurs
> > when using the icons to expand the hierarchy, but oh well.
>
> I can't reproduce this with the latest version from trunk.
> Can you please try a nightly build?
>
> Stefan
>

Still see the issue...
I tried these two msi's
TortoiseSVN-1.3.2.6159-dev-svn-1.3.0.msi
TortoiseSVN-1.4.0.6152-dev-win32-svn-1.3.0.msi
I made a flash movie of my steps. I press F5 right before the error shows up in the movie. Also notice that the error is slightly persistent depending on what you try to do after the error appears.
Link: http://craigdataqa.googlepages.com/error.html

As you will see in the movie I'm using file:// access to a network share. Not sure if that plays into the problem.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Thu Mar 30 17:54:51 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.